Monday, June 20, 2011

Google Alerting Webmasters about outdated Wordpress Installs

According to a tweet by Google's Matt Cutts, the search giant has kick started a process of informing webmasters via it's Webmaster Tools about their outdated Wordpress installations. 


"[w]e're kicking off a fresh run to inform webmasters with out-of-date/insecure versions of WordPress"


Outdated Wordpress installs are generally targets for hackers and we believe it's in this regard that Google is taking upon itself to alert webmasters to update their Wordpress installs. If you're using a one click install from your webhost, you might want to make sure it's the latest version of Wordpress they are offering.

Sharing is Caring:
By Seeraj Muneer with No comments

0 comments:

Post a Comment

  • Popular
  • Categories
  • Archives